Recent Changes - Search:

Video Sites

Thai

w0it

pmwiki.org

edit SideBar

EchoIRLP3567

วิสกี้ ซีโร่ อินเดีย แทงโก้

Node is using running EchoIRLP on a PiRLP

  • IRLP Node 3567 w0it
  • 446.025 Mhz SIMPLEX
  • 107.2 tone
  • Echolink node 405691 w0it-L
  • The node seems to like long half second tones with a half second between them. After the switch to the Pi it is a bit harder to use. Also the delay before a reply from the node such as "connecting" or "the number you have dialed..." is a few seconds longer. Give it a chance
  • Echolink, put a start before the node number , no star, just 73 to disconnect.
  • *7 will give you the message "the number you have dialed does not exist, please...." if the node is not connected anywhere. If it is currently connected, the node will reply, "you are currently connected to node ____"
  • If someone calls from another node while you are connected you may hear a message, (you may not too).
  • email contact is louiskatz sent to the .com domain named yahoo.
  • This is a simplex link. There is no courtesy tone. ID BEFORE connecting. Make sure the frequency is not in use.
  • Just use your DTMF to punch in the node number to connect via IRLP.
  • For Echolink use a " * "before the node number.
  • 73 disconnects from either system.
  • If you have need for a node to leave up for a long period and not tie up the W5DCH? repeater let me know.
  • The node now has a "7db" gain antenna and can be hit from downtown and the crosstown expressway with my mobile. I think the squelch is high on the radio. I will try and see what can be done about it.
  • Coverage is patchy on the Island University Campus. It is great by the Bus Stop. There are places between Bay Hall and Center for the Arts that work well. You can get it from inside Hart on the third floor.
  1. August 2015 Surplus power supply is changed.
  2. August 2014 PiRLP? is running with Echolink.
  3. Sept. 13, 2008 Got the IRLP node working today. Some trouble taking tones. Other than that just a little noise.
  4. Oct .4 Got GE MVS wired and running. Funny it does not take tones if its audio volume is low but works just fine if the volume is up. The node is down, I did something wrong getting the ID on the node and am redoing it.
  5. October 7. Could not get it to read a floppy. Probably formatted wrong. It was FAT . I will look it up. I could not find my thumb drive either. Plugged it in but could not find it in the directory anywhere. Need to learn more.
  6. October 9. Talked with W2PUT? last night. node is working flawlessly other than not being able to turn down the volume on the node radio. This prevents me from using the node in my shack. I will have to modify the rig and put a rheostat on the speaker.
  7. Found a script that says it will install a cw identifier on my node. I should run it tonight. But I need a node backup first. If that does not work I will try to get a local Linux user to help.
  8. OK ID is working talked to aa8rk today on the WB8NXP? link.
  9. October 31 Antenna is now at 10 ft. Echolink works.Still have to fix the Connect message must be encoded at the wrong bit rate.
  • The future, I would like to put a remote receive station up on 440 connected by the internet and give the machine an offset and local repeat capability.

Part 97

  • (39) Repeater. An amateur station that simultaneously retransmits the transmission of another amateur station on a different channel or channels.

By this FCC definition this simplex link when active is a repeater unless connected to the echo reflector or to another repeater on the same frequency.

http://www.arrl.org/FandES/field/regulations/news/part97/onepage.html

w0it

Edit - History - Print - Recent Changes - Search
Page last modified on November 22, 2015, at 09:56 AM